<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head ><meta
charset="UTF-8" /><title>We Had to Do It. There Was Too Much Demand. - Beyond Black &amp; White</title><meta
name="viewport" content="width=device-width, initial-scale=1" /><link
rel="canonical" href="http://www.beyondblackwhite.com/we-had-to-do-it-there-was-too-much-demand/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="We Had to Do It. There Was Too Much Demand. - Beyond Black &amp; White" /><meta
property="og:description" content="In the seven years since I started Beyond Black &amp; White, published Swirling, and became the brand ambassador for InterracialDatingCentral.com, the demand for women requesting my advice in online dating has never been higher. I get emails every day from women who are looking to improve their romantic returns. Combine that with discouraging news about &hellip;" /><meta
property="og:url" content="http://www.beyondblackwhite.com/we-had-to-do-it-there-was-too-much-demand/" /><meta
property="og:site_name" content="Beyond Black &amp; White" /><meta
property="article:publisher" content="http://www.facebook.com/beyondblackwhite" /><meta
property="article:section" content="Relationships" /><meta
property="article:published_time" content="2017-08-14T10:44:31-07:00" /><meta
property="article:modified_time" content="2017-08-14T11:03:39-07:00" /><meta
property="og:updated_time" content="2017-08-14T11:03:39-07:00" /><meta
property="og:image" content="http://www.beyondblackwhite.com/wp-content/uploads/2017/08/Get.jpg" /><meta
property="og:image:width" content="1280" /><meta
property="og:image:height" content="720" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//w.sharethis.com' /><link
rel='dns-prefetch' href='//www.beyondblackwhite.com' /><link
rel='dns-prefetch' href='//spreadshirt.github.io' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Beyond Black &amp; White &raquo; Feed" href="http://www.beyondblackwhite.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Beyond Black &amp; White &raquo; Comments Feed" href="http://www.beyondblackwhite.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Beyond Black &amp; White &raquo; We Had to Do It. There Was Too Much Demand. Comments Feed" href="http://www.beyondblackwhite.com/we-had-to-do-it-there-was-too-much-demand/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beyondblackwhite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='simple-payments-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' /><link
rel='stylesheet' id='runway-pro-css'  href='http://www.beyondblackwhite.com/wp-content/themes/runwaypro/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='ssbp_styles-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='spreadplugin-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/css/spreadplugin.css' type='text/css' media='all' /><link
rel='stylesheet' id='magnific_popup_css-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/css/magnific-popup.css' type='text/css' media='all' /><link
rel='stylesheet' id='google-font-lato-css'  href='//fonts.googleapis.com/css?family=Raleway%3A500%2C400%2C700%7CFjalla+One%3A300%2C700&#038;ver=2.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='amazon-link-style-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/amazon-link/Amazon.css' type='text/css' media='all' /><link
rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script id='st_insights_js'type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/jquery.elevateZoom-2.5.5.min.js'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/jquery.lazyload.min.js'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='//spreadshirt.github.io/apps/spreadshirt.min.js?ver=4.8.1'></script> <script type='text/javascript'>/*<![CDATA[*/var ajax_object={"textHideDesc":"Hide article description","textShowDesc":"Show article description","textProdHideDesc":"Hide product description","textProdShowDesc":"Show product description","loadingImage":"http:\/\/www.beyondblackwhite.com\/wp-content\/plugins\/wp-spreadplugin\/img\/loading.gif","loadingMessage":"Loading...","loadingFinishedMessage":"You have reached the end","pageLink":"http:\/\/www.beyondblackwhite.com\/we-had-to-do-it-there-was-too-much-demand\/","pageCheckoutUseIframe":"0","textButtonAdd":"Add to basket","textButtonAdded":"Adding...","textButtonFailed":"Add failed","ajaxLocation":"http:\/\/www.beyondblackwhite.com\/wp-admin\/admin-ajax.php?pageid=43084&nonce=c6cd84b20f","display":"0","infiniteScroll":"1","lazyLoad":"1","zoomConfig":{"zoomType":"inner","cursor":"crosshair","easing":true},"zoomActivated":"1","designerShopId":"1034866","designerTargetId":"spreadplugin-designer","designerPlatform":"NA","designerLocale":"us_US","designerWidth":"750","designerBasketId":"","prettyUrl":"1","imagesize":"280"};/*]]>*/</script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/spreadplugin.min.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/themes/genesis/lib/js/html5shiv.js'></script> <![endif]--> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/optin-monster/assets/js/api.js'></script> <link
rel='https://api.w.org/' href='http://www.beyondblackwhite.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beyondblackwhite.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beyondblackwhite.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8.1" /><link
rel='shortlink' href='http://wp.me/p1AHao-bcU' /><link
rel="alternate" type="application/json+oembed" href="http://www.beyondblackwhite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beyondblackwhite.com%2Fwe-had-to-do-it-there-was-too-much-demand%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.beyondblackwhite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beyondblackwhite.com%2Fwe-had-to-do-it-there-was-too-much-demand%2F&#038;format=xml" /> <script>window.adthrive=window.adthrive||{};window.adthrive.cmd=window.adthrive.cmd||[];window.adthrive.host='ads.adthrive.com';window.adthrive.plugin='adthrive-ads-1.0.11';(function(){var script=document.createElement('script');script.async=true;script.type='text/javascript';script.src=document.location.protocol+'//'+window.adthrive.host+'/sites/5931c1ea029abf6ea37840b8/ads.min.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(script,node);})();</script> <style type="text/css">.spreadplugin-menu{background-color:#1a1a1a !important}.spreadplugin-checkout-link.button{background-color:#107ec7}.spreadplugin-article input[type=submit]{border:0;background-color:#107ec7}</style> <script type="text/javascript" async="" src="http://www.beyondblackwhite.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe_print.js"></script> <link
charset="utf-8" href="http://www.beyondblackwhite.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe-std.css" rel="stylesheet" type="text/css" /><link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel="icon" href="http://www.beyondblackwhite.com/wp-content/themes/genesis/images/favicon.ico" /><link
rel="pingback" href="http://www.beyondblackwhite.com/xmlrpc.php" /><style type="text/css">.site-title
a{background:url(http://www.beyondblackwhite.com/wp-content/uploads/2014/08/header-1.png) no-repeat !important}</style></head><body
class="post-template-default single single-post postid-43084 single-format-standard custom-header header-image header-full-width content-sidebar runway-plum" itemscope itemtype="https://schema.org/WebPage"><div
class="site-container"><nav
class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div
class="wrap"><ul
id="menu-top-menu" class="menu genesis-nav-menu menu-secondary"><li
id="menu-item-25113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25113"><a
href="http://www.beyondblackwhite.com/" itemprop="url"><span
itemprop="name">Home</span></a></li><li
id="menu-item-25114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25114"><a
href="http://www.beyondblackwhite.com/advertise-with-us/" itemprop="url"><span
itemprop="name">Advertise with Us!</span></a></li><li
id="menu-item-25116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25116"><a
href="http://www.beyondblackwhite.com/contact/" itemprop="url"><span
itemprop="name">Contact</span></a></li><li
id="menu-item-38795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38795"><a
href="http://www.beyondblackwhite.com/books/" itemprop="url"><span
itemprop="name">Books</span></a></li><li
id="menu-item-41072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41072"><a
href="https://shop.spreadshirt.com/1034866/" itemprop="url"><span
itemprop="name">Shop</span></a></li><li
id="menu-item-42063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42063"><a
href="https://www.paypal.me/BeyondBlackWhite" itemprop="url"><span
itemprop="name">Support BBW</span></a></li><li
id="menu-item-42915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42915"><a
href="https://www.patreon.com/bbw" itemprop="url"><span
itemprop="name">BBW Patreon</span></a></li></ul></div></nav><header
class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div
class="wrap"><div
class="title-area"><p
class="site-title" itemprop="headline"><a
href="http://www.beyondblackwhite.com/">Beyond Black &amp; White</a></p><p
class="site-description" itemprop="description">Chronicles, Musings and Debates about Interracial &amp; Intercultural Relationships</p></div></div></header><nav
class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div
class="wrap"><ul
id="menu-bottom-menu" class="menu genesis-nav-menu menu-primary"><li
id="menu-item-4473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4473"><a
href="http://www.beyondblackwhite.com/" itemprop="url"><span
itemprop="name">Home</span></a></li><li
id="menu-item-13299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13299"><a
href="#" itemprop="url"><span
itemprop="name">About</span></a><ul
class="sub-menu"><li
id="menu-item-4484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4484"><a
href="http://www.beyondblackwhite.com/my-story-jumping-the-broom-with-a-white-boy/" itemprop="url"><span
itemprop="name">My Story: Jumping the Broom with a White Boy</span></a></li><li
id="menu-item-4274" class="cream menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a
href="http://www.beyondblackwhite.com/category/swirling-the-book/" itemprop="url"><span
itemprop="name">The Book</span></a></li><li
id="menu-item-4271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4271"><a
href="http://www.beyondblackwhite.com/category/swirling-the-book/book-writing-adventures/" itemprop="url"><span
itemprop="name">&#8211; Book Writing Adventures</span></a></li><li
id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a
href="http://www.beyondblackwhite.com/category/swirling-the-book/buy-the-book/" itemprop="url"><span
itemprop="name">&#8211; Buy the Book</span></a></li><li
id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4273"><a
href="http://www.beyondblackwhite.com/category/swirling-the-book/press-reviews/" itemprop="url"><span
itemprop="name">&#8211; Press &#038; Reviews</span></a></li><li
id="menu-item-4485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4485"><a
href="http://www.beyondblackwhite.com/video-a-bbw-primer-for-all-the-newbies-lurkers-trolls/" itemprop="url"><span
itemprop="name">Primer for All the Newbies, Lurkers &#038; Trolls</span></a></li><li
id="menu-item-4477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4477"><a
href="http://www.beyondblackwhite.com/about-us/" itemprop="url"><span
itemprop="name">BB&#038;W Editorial Staff</span></a></li><li
id="menu-item-4478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4478"><a
href="http://www.beyondblackwhite.com/rules-and-terms/" itemprop="url"><span
itemprop="name">BB&#038;W Rules and Terms</span></a></li><li
id="menu-item-4482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4482"><a
href="http://www.beyondblackwhite.com/no-wedding-no-womb/" itemprop="url"><span
itemprop="name">No Wedding, No Womb! Page</span></a></li><li
id="menu-item-4480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4480"><a
href="http://www.beyondblackwhite.com/contact/" itemprop="url"><span
itemprop="name">Contact</span></a></li><li
id="menu-item-4585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4585"><a
href="http://www.beyondblackwhite.com/about-us/" itemprop="url"><span
itemprop="name">Read your Favorite Editor</span></a></li><li
id="menu-item-4447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4447"><a
href="http://www.beyondblackwhite.com/author/christelyn-karazin/" itemprop="url"><span
itemprop="name">&#8211; Publisher &#8212; Christelyn Karazin</span></a></li><li
id="menu-item-4446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4446"><a
href="http://www.beyondblackwhite.com/author/aabaakawad/" itemprop="url"><span
itemprop="name">&#8212; Bill Drew (&#8220;Aabaakawad&#8221;)</span></a></li><li
id="menu-item-4448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4448"><a
href="http://www.beyondblackwhite.com/author/jamila-akil/" itemprop="url"><span
itemprop="name">&#8212; Jamila Akil, Senior Editor</span></a></li><li
id="menu-item-4468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4468"><a
href="http://www.beyondblackwhite.com/category/editorial-staff/" itemprop="url"><span
itemprop="name">&#8211;  Editorial Staff</span></a></li><li
id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4444"><a
href="http://www.beyondblackwhite.com/category/guests-of-the-inner-sanctum/" itemprop="url"><span
itemprop="name">&#8211; Posts by Guests of the Inner Sanctum</span></a></li></ul></li><li
id="menu-item-4108" class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4108"><a
href="http://www.beyondblackwhite.com/category/living/" itemprop="url"><span
itemprop="name">Living</span></a><ul
class="sub-menu"><li
id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4265"><a
href="http://www.beyondblackwhite.com/category/living/business/" itemprop="url"><span
itemprop="name">Business &#038; Technology</span></a></li><li
id="menu-item-4266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4266"><a
href="http://www.beyondblackwhite.com/category/living/education/" itemprop="url"><span
itemprop="name">Education</span></a></li><li
id="menu-item-4489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4489"><a
href="http://www.beyondblackwhite.com/category/living/education/history-education/" itemprop="url"><span
itemprop="name">&#8212; History</span></a></li><li
id="menu-item-4500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4500"><a
href="http://www.beyondblackwhite.com/category/travel/international-traveling/study-abroad/" itemprop="url"><span
itemprop="name">&#8212; Study Abroad <i>[Travel]</i></span></a></li><li
id="menu-item-4429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4429"><a
href="http://www.beyondblackwhite.com/category/living/family/" itemprop="url"><span
itemprop="name">Family</span></a></li><li
id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4267"><a
href="http://www.beyondblackwhite.com/category/living/pop-culture-1/" itemprop="url"><span
itemprop="name">Pop Culture</span></a></li><li
id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a
href="http://www.beyondblackwhite.com/category/living/money/" itemprop="url"><span
itemprop="name">Money</span></a></li><li
id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4269"><a
href="http://www.beyondblackwhite.com/category/living/news/" itemprop="url"><span
itemprop="name">News</span></a></li><li
id="menu-item-4460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4460"><a
href="http://www.beyondblackwhite.com/category/health-and-fitness/health-news/" itemprop="url"><span
itemprop="name">&#8212; Health News <i>[Health]</i></span></a></li><li
id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4270"><a
href="http://www.beyondblackwhite.com/category/living/politics/" itemprop="url"><span
itemprop="name">Politics</span></a></li><li
id="menu-item-4424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4424"><a
href="http://www.beyondblackwhite.com/category/living/religion-spirituality/" itemprop="url"><span
itemprop="name">Religion &#038; Spirituality</span></a></li><li
id="menu-item-4595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4595"><a
href="http://www.beyondblackwhite.com/category/health-and-fitness/sexuality/" itemprop="url"><span
itemprop="name">Sexuality <i>[Health]</i></span></a></li><li
id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4631"><a
href="http://www.beyondblackwhite.com/category/living/sports/" itemprop="url"><span
itemprop="name">Sports</span></a></li></ul></li><li
id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4593"><a
href="http://www.beyondblackwhite.com/category/thriving/" itemprop="url"><span
itemprop="name">Thriving</span></a><ul
class="sub-menu"><li
id="menu-item-4264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4264"><a
href="http://www.beyondblackwhite.com/category/thriving/empowerment-1/" itemprop="url"><span
itemprop="name">Black Women&#8217;s Empowerment</span></a></li><li
id="menu-item-4594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4594"><a
href="http://www.beyondblackwhite.com/category/thriving/bwip/" itemprop="url"><span
itemprop="name">Black Women&#8217;s Improvement Project (BWIP)</span></a></li><li
id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4591"><a
href="http://www.beyondblackwhite.com/category/thriving/nwnw-post/" itemprop="url"><span
itemprop="name">No Wedding, No Womb! Posts</span></a></li><li
id="menu-item-4428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4428"><a
href="http://www.beyondblackwhite.com/category/thriving/the-new-new-black-woman/" itemprop="url"><span
itemprop="name">The New, NEW Black Woman</span></a></li></ul></li><li
id="menu-item-4074" class="blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4074"><a
href="http://www.beyondblackwhite.com/category/relationships/" itemprop="url"><span
itemprop="name">Relationships</span></a><ul
class="sub-menu"><li
id="menu-item-4422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4422"><a
href="http://www.beyondblackwhite.com/category/relationships/dating-marrying-ethnic-men/" itemprop="url"><span
itemprop="name">Dating &#038; Marrying Ethnic Men</span></a></li><li
id="menu-item-4491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4491"><a
href="http://www.beyondblackwhite.com/category/relationships/gender-conflict/" itemprop="url"><span
itemprop="name">Gender Conflict</span></a></li><li
id="menu-item-4117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4117"><a
href="http://www.beyondblackwhite.com/category/relationships/married-swirling/" itemprop="url"><span
itemprop="name">Married Swirling</span></a></li><li
id="menu-item-4113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4113"><a
href="http://www.beyondblackwhite.com/category/relationships/married-swirling/engagements/" itemprop="url"><span
itemprop="name">&#8212; Engagements</span></a></li><li
id="menu-item-4119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4119"><a
href="http://www.beyondblackwhite.com/category/relationships/married-swirling/weddings/" itemprop="url"><span
itemprop="name">&#8212; Weddings</span></a></li><li
id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4116"><a
href="http://www.beyondblackwhite.com/category/relationships/question-of-the-week/" itemprop="url"><span
itemprop="name">Question of the Week</span></a></li><li
id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4118"><a
href="http://www.beyondblackwhite.com/category/relationships/swirling-singles/" itemprop="url"><span
itemprop="name">Swirling Singles</span></a></li><li
id="menu-item-4114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4114"><a
href="http://www.beyondblackwhite.com/category/relationships/swirling-singles/goddess-of-the-week/" itemprop="url"><span
itemprop="name">&#8212; Goddess of the Week</span></a></li><li
id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a
href="http://www.beyondblackwhite.com/category/relationships/swirling-singles/hottie-of-the-week/" itemprop="url"><span
itemprop="name">&#8212; Hottie of the Week</span></a></li><li
id="menu-item-32227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32227"><a
href="http://www.beyondblackwhite.com/best-interracial-dating-resources-black-women/" itemprop="url"><span
itemprop="name">The Best Interracial Dating Resources for Black Women</span></a></li></ul></li><li
id="menu-item-4111" class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4111"><a
href="http://www.beyondblackwhite.com/category/beauty-1/" itemprop="url"><span
itemprop="name">Beauty</span></a><ul
class="sub-menu"><li
id="menu-item-4120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4120"><a
href="http://www.beyondblackwhite.com/category/beauty-1/hair/" itemprop="url"><span
itemprop="name">Hair</span></a></li><li
id="menu-item-4121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4121"><a
href="http://www.beyondblackwhite.com/category/beauty-1/fashion/" itemprop="url"><span
itemprop="name">Fashion</span></a></li><li
id="menu-item-4122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4122"><a
href="http://www.beyondblackwhite.com/category/beauty-1/make-up/" itemprop="url"><span
itemprop="name">Make Up</span></a></li><li
id="menu-item-4123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4123"><a
href="http://www.beyondblackwhite.com/category/beauty-1/product-picks/" itemprop="url"><span
itemprop="name">Product Picks</span></a></li><li
id="menu-item-4124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4124"><a
href="http://www.beyondblackwhite.com/category/beauty-1/skin-care/" itemprop="url"><span
itemprop="name">Skin Care</span></a></li></ul></li><li
id="menu-item-4126" class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4126"><a
href="http://www.beyondblackwhite.com/category/health-and-fitness/" itemprop="url"><span
itemprop="name">Health</span></a><ul
class="sub-menu"><li
id="menu-item-4127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4127"><a
href="http://www.beyondblackwhite.com/category/health-and-fitness/exercise-of-the-week/" itemprop="url"><span
itemprop="name">Exercise of the Week</span></a></li><li
id="menu-item-4128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4128"><a
href="http://www.beyondblackwhite.com/category/health-and-fitness/health-news/" itemprop="url"><span
itemprop="name">Health News</span></a></li><li
id="menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4426"><a
href="http://www.beyondblackwhite.com/category/food/healthy-eating/" itemprop="url"><span
itemprop="name">Healthy Eating <i>[Food]</i></span></a></li><li
id="menu-item-4129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4129"><a
href="http://www.beyondblackwhite.com/category/health-and-fitness/natural-remedies-supplements/" itemprop="url"><span
itemprop="name">Natural Remedies &#038; Supplements</span></a></li><li
id="menu-item-4130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4130"><a
href="http://www.beyondblackwhite.com/category/health-and-fitness/sexuality/" itemprop="url"><span
itemprop="name">Sexuality</span></a></li><li
id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a
href="http://www.beyondblackwhite.com/category/beauty-1/skin-care/" itemprop="url"><span
itemprop="name">Skin Care <i>[Beauty &#038; Style]</i></span></a></li><li
id="menu-item-4131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4131"><a
href="http://www.beyondblackwhite.com/category/health-and-fitness/weight-management-health/" itemprop="url"><span
itemprop="name">Weight Management</span></a></li></ul></li><li
id="menu-item-4278" class="light_green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4278"><a
href="http://www.beyondblackwhite.com/category/travel/" itemprop="url"><span
itemprop="name">Travel</span></a><ul
class="sub-menu"><li
id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4276"><a
href="http://www.beyondblackwhite.com/category/travel/hot-vacation-spots/" itemprop="url"><span
itemprop="name">Hot Vacation Spots</span></a></li><li
id="menu-item-4277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4277"><a
href="http://www.beyondblackwhite.com/category/travel/international-traveling/" itemprop="url"><span
itemprop="name">International Traveling</span></a></li><li
id="menu-item-4279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4279"><a
href="http://www.beyondblackwhite.com/category/travel/international-traveling/study-abroad/" itemprop="url"><span
itemprop="name">&#8212; Study Abroad</span></a></li><li
id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a
href="http://www.beyondblackwhite.com/category/travel/travel-deals/" itemprop="url"><span
itemprop="name">Travel Deals</span></a></li><li
id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a
href="http://www.beyondblackwhite.com/category/travel/traveling-tips/" itemprop="url"><span
itemprop="name">Traveling Tips</span></a></li></ul></li><li
id="menu-item-4125" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4125"><a
href="http://www.beyondblackwhite.com/category/food/" itemprop="url"><span
itemprop="name">Food</span></a><ul
class="sub-menu"><li
id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4132"><a
href="http://www.beyondblackwhite.com/category/food/bbw-recipe-exchange/" itemprop="url"><span
itemprop="name">BB&#038;W Recipe Exchange</span></a></li><li
id="menu-item-4133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4133"><a
href="http://www.beyondblackwhite.com/category/food/decadent-cooking/" itemprop="url"><span
itemprop="name">Decadent Cooking</span></a></li><li
id="menu-item-4135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4135"><a
href="http://www.beyondblackwhite.com/category/food/healthy-eating/" itemprop="url"><span
itemprop="name">Healthy Eating</span></a></li><li
id="menu-item-4134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4134"><a
href="http://www.beyondblackwhite.com/category/food/healthy-eating/farmers-market-fresh/" itemprop="url"><span
itemprop="name">&#8212; Farmerâ€™s Market Fresh</span></a></li></ul></li><li
class="right search"><form
class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.beyondblackwhite.com/" role="search"><meta
itemprop="target" content="http://www.beyondblackwhite.com/?s={s}"/><input
itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input
type="submit" value="Search"  /></form></li></ul></div></nav><div
class="site-inner"><div
class="content-sidebar-wrap"><main
class="content"><div
class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span
class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a
href="http://www.beyondblackwhite.com/" itemprop="item"><span
itemprop="name">Home</span></a></span> <span
aria-label="breadcrumb separator">/</span> <span
class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a
href="http://www.beyondblackwhite.com/category/relationships/" itemprop="item"><span
itemprop="name">Relationships</span></a></span> <span
aria-label="breadcrumb separator">/</span> We Had to Do It. There Was Too Much Demand.</div><article
class="post-43084 post type-post status-publish format-standard has-post-thumbnail category-relationships category-swirling-singles entry gs-1 gs-odd gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><header
class="entry-header"><h1 class="entry-title" itemprop="headline">We Had to Do It. There Was Too Much Demand.</h1><p
class="entry-meta"><span
class="post-meta-div"><time
class="entry-time" itemprop="datePublished" datetime="2017-08-14T10:44:31+00:00">August 14, 2017</time> | <span
class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span
class="entry-author-name" itemprop="name">Christelyn Karazin</span></span> | <span
class="entry-comments-link"><a
href="http://www.beyondblackwhite.com/we-had-to-do-it-there-was-too-much-demand/#comments"><span
class="dsq-postid" data-dsqidentifier="43084 http://www.beyondblackwhite.com/?p=43084">1 Comment</span></a></span></span></p></header><div
class="entry-content" itemprop="text"><p>In the seven years since I started Beyond Black &amp; White, published <a
href="http://amzn.to/2vxQHP3" target="_blank" rel="nofollow"><em>Swirling</em></a>, and became the brand ambassador for <a
href="http://www.interracialdatingcentral.com/bbw" target="_blank" rel="nofollow">InterracialDatingCentral.com</a>, the demand for women requesting my advice in online dating has never been higher. I get emails every day from women who are looking to improve their romantic returns. Combine that with discouraging news about how black women fare on dating sites, and some of them feel absolutely hopeless.</p><p>Personal coaching of this kind takes time and money. Experts in the field report clients paying up to $3,000 a month for help with their profile, writing emails and instant messages, and help with their online presence. I&#8217;m qualified to be one of those experts, but I choose to reach a wider group in a demographic I&#8217;m deeply invested in: black women. I&#8217;ve been personally responsible for many marriages and romantic pairings through the years, but it&#8217;s time to do more.</p><p><span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/JtRXOCgv_-Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><p>For the first (and maybe only) time, I&#8217;ll be hosting a one-day course, <strong>Online Dating: Decoded, on Saturday, August 26, 7PM EST</strong>. I can only accept 100 people, and many have already signed up. Here&#8217;s the agenda:</p><p>&#8211;Get Your Mind Right: Develop a Winning Online Persona<br
/>
&#8211;Elements of a good ID name<br
/>
&#8211;How to prepare an effective and enticing online profile using scientific research<br
/>
&#8211;How to prep yourself for pictures with the right makeup, scenery, mannerisms, colors and poses<br
/>
&#8211;Interview with world-class dating expert<br
/>
&#8211;Rewrite of 5 participants online dating profile to put theory to practice<br
/>
&#8211;FREE copy of the guide, <em>Online Dating: Glamorously</em>.<br
/>
&#8211;Open forum and Q &amp; A</p><form
action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">I can only accept 100 women to this conference. The slots for the first five participants in which I will highlight, dissect and improve have already been filled. This happened in less than 24 hours. There&#8217;s still slot left and you still have an opportunity to participate in the Q &amp; A session at the end. If you can&#8217;t make the live event, the call will be recorded and you will still receive a copy of <em>Online Dating: Glamorously</em>.</p><p>Requirements:</p><p>&#8211;You MUST have an active Facebook page<br
/>
&#8211;Phone and internet connection required</p><p>Register under the link button below. Space is filling fast.</p><p><input
name="hosted_button_id" type="hidden" value="LL26KUPGNEWFN" /><br
/>
<input
alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" type="image" /><br
/>
<img
class="aligncenter" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></p></form><p><b><i>Follow Christelyn on </i></b><a
href="https://www.instagram.com/christelyn/" target="_blank" rel="nofollow"><b><i>Instagram</i></b></a><b><i> and </i></b><a
href="https://twitter.com/Christelyn" target="_blank" rel="nofollow"><b><i>Twitter</i></b></a><b><i>, and subscribe to our </i></b><a
href="https://www.youtube.com/channel/UCcdZS7fxGCG0ZrQNX3EsQLg" target="_blank" rel="nofollow"><b><i>You Tube</i></b></a><b><i> channel. And if you want to be a little more about this online dating thing, </i></b><a
href="http://www.interracialdatingcentral.com/bbw" target="_blank" rel="nofollow"><b><i>InterracialDatingCentral </i></b></a><b><i>is the official dating site for this </i></b><a
href="http://www.beyondblackwhite.com/"><b><i>blog</i></b></a><b><i>. </i></b></p><div
class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-counts="true" data-ssbp-responsive="true"><button
class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div
class="ssbp-container" data-ssbp-share-text="Share This Article" data-ssbp-url="http://www.beyondblackwhite.com/we-had-to-do-it-there-was-too-much-demand/" data-ssbp-title="We Had to Do It. There Was Too Much Demand." data-ssbp-short-url="" data-ssbp-post-id="43084"></div></div><div
style="clear: both; margin-top: 20px;"><div
class="one-half first">
<a
target="_blank" href="https://www.paypal.me/BeyondBlackWhite" title="Donate Now"><img
src="http://www.beyondblackwhite.com/wp-content/uploads/2016/09/paypal-bbw-community.jpg" alt="Support Our Community" width="728" height="200" /></a></div><div
class="one-half">
<a
target="_blank"  href="https://shop.spreadshirt.com/1034866" title="BB&W Merchandise"><img
src="http://www.beyondblackwhite.com/wp-content/uploads/2016/09/bbw-merchandise.jpg" alt="BB&W Merchandise" width="728" height="200" /></a></div><div
style="clear: both"></div></div></div><footer
class="entry-footer"><p
class="entry-meta"><span
class="entry-categories">Filed Under: <a
href="http://www.beyondblackwhite.com/category/relationships/" rel="category tag">Relationships</a>, <a
href="http://www.beyondblackwhite.com/category/relationships/swirling-singles/" rel="category tag">Swirling Singles</a></span></p></footer></article><div
id="disqus_thread"><div
id="dsq-content"><ul
id="dsq-comments"><li
class="post pingback"><p>Pingback: <a
href='http://www.beyondblackwhite.com/five-signs-sociopath-wants-date/' rel='external nofollow' class='url'>Five Signs a Sociopath Wants to Date You - Beyond Black &amp; White</a>()</p></li></li></ul></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://www.beyondblackwhite.com/we-had-to-do-it-there-was-too-much-demand/';var disqus_identifier='43084 http://www.beyondblackwhite.com/?p=43084';var disqus_container_id='disqus_thread';var disqus_shortname='beyond-black-white';var disqus_title="We Had to Do It. There Was Too Much Demand.";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=43084';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();/*]]>*/</script> </main><aside
class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section
id="text-4" class="widget widget_text"><div
class="widget-wrap"><div
class="textwidget"><a
href="http://www.swirlr.com/bbwsw" target=_blank><img
id="swirlr" width="300" height="250" src="http://www.beyondblackwhite.com/swirlr/swirlr_9.gif"></a> <script type="text/javascript">var rotate_interval=10;function rotateSwirlr()
{var max_images=8;var control_index=9;var src=document.getElementById("swirlr").src;var is_control=(src.indexOf(''+control_index+'')>0)?true:false;var path='http://www.beyondblackwhite.com/swirlr/';var img='swirlr_'+((is_control)?Math.floor((Math.random()*max_images)+1):control_index)+'.gif';document.getElementById("swirlr").src=path+img;}
(function(){var tId=setInterval(function(){if(document.readyState=="complete")onComplete()},11);rotateSwirlr();function onComplete()
{clearInterval(tId);window.setInterval(rotateSwirlr,rotate_interval*1000);};})();</script></div></div></section>
<section
id="media_image-5" class="widget widget_media_image"><div
class="widget-wrap"><a
href="http://www.beyondblackwhite.com/we-had-to-do-it-there-was-too-much-demand/" class="" rel="" target=""><img
width="336" height="280" src="http://www.beyondblackwhite.com/wp-content/uploads/2017/08/TROPICANA.jpg" class="image wp-image-43089  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section
id="media_image-4" class="widget widget_media_image"><div
class="widget-wrap"><a
href="http://amzn.to/2hqxOIG" class="" rel="" target=""><img
width="336" height="280" src="http://www.beyondblackwhite.com/wp-content/uploads/2017/08/porcelain.jpg" class="image wp-image-43027  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section
id="widget_sp_image-13" class="widget widget_sp_image"><div
class="widget-wrap"><h4 class="widget-title widgettitle">Why Not You?</h4>
<a
href="http://www.interracialdatingcentral.com/bbw" target="_self" class="widget_sp_image-image-link" title="Why Not You?"><img
width="300" height="250" alt="Why Not You?" class="attachment-full alignleft" style="max-width: 100%;" src="http://www.beyondblackwhite.com/wp-content/uploads/2015/03/idc.gif" /></a><div
class="widget_sp_image-description" ><p>InterracialDatingCentral.com is the official site endorsed by Beyond Black & White.</p></div></div></section>
<section
id="widget_sp_image-8" class="widget widget_sp_image"><div
class="widget-wrap"><h4 class="widget-title widgettitle">Best Interracial Dating Resources For Black Women</h4>
<a
href="/best-interracial-dating-resources-black-women/" target="_self" class="widget_sp_image-image-link" title="Best Interracial Dating Resources For Black Women"><img
width="849" height="565" alt="Best Interracial Dating Resources For Black Women" class="attachment-full" style="max-width: 100%;" srcset="http://www.beyondblackwhite.com/wp-content/uploads/2014/08/iStock_000023317931Small1.jpg 849w, http://www.beyondblackwhite.com/wp-content/uploads/2014/08/iStock_000023317931Small1-300x199.jpg 300w, http://www.beyondblackwhite.com/wp-content/uploads/2014/08/iStock_000023317931Small1-750x500.jpg 750w" sizes="(max-width: 849px) 100vw, 849px" src="http://www.beyondblackwhite.com/wp-content/uploads/2014/08/iStock_000023317931Small1.jpg" /></a><div
class="widget_sp_image-description" ><p>What are some of the best sites out there for black women open to interracial dating? Despite the negativity about black women dating out or being “unwanted,” there are men of all races who think we are divine. Let’s focus on where we are wanted! Here are a few we've found from the BB&W archives.</p><p>Click for our <a
href="/best-interracial-dating-resources-black-women/">Interracial Dating Resources</a>.</p></div></div></section>
</aside></div></div><footer
class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div
class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a
href="http://www.vlvtest.com/runwaypro">Runway Pro</a> on <a
href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a
href="http://wordpress.org/">WordPress</a> &#x000B7; <a
rel="nofollow" href="http://www.beyondblackwhite.com/wp-login.php">Log in</a></p></div></footer></div> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname='beyond-black-white';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script> <div
style="display:none"></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-11417867-5','auto');ga('send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"17564264"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img
src="http://b.scorecardresearch.com/p?c1=2&c2=17564264&cv=2.0&cj=1" />
</noscript> <script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u=(("https:"==document.location.protocol)?"https":"http")+"://analytics.blogmeetsbrand.com//";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',87]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.defer=true;g.async=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script> <noscript><p><img
src="http://analytics.blogmeetsbrand.com/piwik.php?idsite=87" style="border:0" alt="" /></p></noscript>
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script> <script type='text/javascript'>var ssbpLazy={"ajax_url":"http:\/\/www.beyondblackwhite.com\/wp-admin\/admin-ajax.php","security":"af56032954"};</script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js'></script> <script type='text/javascript'>var ssbpAjax={"ajax_url":"http:\/\/www.beyondblackwhite.com\/wp-admin\/admin-ajax.php","security":"a31033020b"};</script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://www.beyondblackwhite.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.2.1',blog:'23522080',post:'43084',tz:'-7',srv:'www.beyondblackwhite.com'}]);_stq.push(['clickTrackerInit','23522080','43084']);</script> <div
id="om-rf8vqjoqpj-lightbox" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-chalkboard-styles">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</style><div
id="om-lightbox-chalkboard-optin" class="om-lightbox-chalkboard om-clearfix om-theme-chalkboard "style="background-color:#870e59"><div
id="om-lightbox-chalkboard-optin-wrap" class="om-clearfix" data-om-action="selectable" data-om-target="#optin-monster-field-body_border" style="border-color:#ffffff"><a
href="#" class="om-close" title="Close"></a><div
id="om-lightbox-chalkboard-header" class="om-clearfix"><div
id="om-lightbox-chalkboard-optin-title" data-om-action="editable" data-om-field="title" style="color:#fff;font-family:Just Another Hand;font-size:60px;text-align:center;">Top Five&nbsp;Most Frequently Asked&nbsp;Interracial Dating Questions</div></div><div
id="om-lightbox-chalkboard-content" class="om-clearfix"><div
id="om-lightbox-chalkboard-optin-tagline" data-om-action="editable" data-om-field="tagline" style="color:#b8d4e5;font-family:Lato;font-size:20px;">Sign up to get the latest posts emailed to you daily and you&#39;ll get our free PDF Guide!</div></div><div
id="om-lightbox-chalkboard-footer" class="om-clearfix om-has-email" data-om-action="selectable" data-om-target="#optin-monster-field-footer_bg" style="background-color:#000000;"><img
id="om-lightbox-chalkboard-arrow" src="http://www.beyondblackwhite.com/wp-content/plugins/optin-monster/includes/themes/chalkboard/images/chalkboard-arrow.png" alt="Arrow" /><input
id="om-lightbox-chalkboard-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here..." style="color:#484848;font-family:Open Sans;" /><input
id="om-lightbox-chalkboard-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign Up" style="color:#ffffff;background-color:#e4822a;border-color:#e4822a;font-family:Open Sans;" /></div></div></div><script type="text/javascript">jQuery(document).ready(function($){WebFont.load({google:{families:['Open+Sans%7CJust+Another+Hand%7CLato']}});});</script></div> <script type="text/javascript">var rf8vqjoqpj_lightbox,omo={"id":33362,"optin":"rf8vqjoqpj-lightbox","campaign":"Main Opt In","clones":[""],"hash":"rf8vqjoqpj-lightbox","optin_js":"rf8vqjoqpj_lightbox","type":"lightbox","theme":"chalkboard","cookie":30,"delay":5000,"second":0,"exit":false,"redirect":"","custom":false,"test":false,"global_cookie":7,"preview":false,"ajax":"http:\/\/www.beyondblackwhite.com\/?optin-monster-ajax-route=1","mobile":false,"post_id":43084,"preloader":"http:\/\/www.beyondblackwhite.com\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","success":"Thanks for subscribing! Please check your email for further instructions."};rf8vqjoqpj_lightbox=new OptinMonster();rf8vqjoqpj_lightbox.init(omo);</script> <!--[if lte IE 9]><script type="text/javascript">var om_ie_browser=true;</script><![endif]--></body></html>