<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Shea Moisture Gets Their White-Washing Arses Handed To Them On Social Media - Beyond Black &amp; White</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shea Moisture Gets Their White-Washing Arses Handed To Them On Social Media - Beyond Black &amp; White" />
<meta property="og:description" content="So&#8230;this happened earlier&#8230; Notice what was conspicuously absent? Yeah. Actual black women with kinky hair. You know, the very group of women that made the two black men from Harlem who sold soap out of a van filthy rich. Insider note: I&#8217;ve met the founders of Shea Moisture when they exhibited at the Natural Products &hellip;" />
<meta property="og:url" content="http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/" />
<meta property="og:site_name" content="Beyond Black &amp; White" />
<meta property="article:publisher" content="http://www.facebook.com/beyondblackwhite" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2017-04-24T21:17:24-07:00" />
<meta property="article:modified_time" content="2017-04-24T21:19:15-07:00" />
<meta property="og:updated_time" content="2017-04-24T21:19:15-07:00" />
<meta property="og:image" content="http://www.beyondblackwhite.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.11.16-PM.png" />
<meta property="og:image:width" content="2130" />
<meta property="og:image:height" content="1404" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//www.beyondblackwhite.com' />
<link rel='dns-prefetch' href='//spreadshirt.github.io' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beyond Black &amp; White &raquo; Feed" href="http://www.beyondblackwhite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beyond Black &amp; White &raquo; Comments Feed" href="http://www.beyondblackwhite.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beyond Black &amp; White &raquo; Shea Moisture Gets Their White-Washing Arses Handed To Them On Social Media Comments Feed" href="http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beyondblackwhite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='runway-pro-css'  href='http://www.beyondblackwhite.com/wp-content/themes/runwaypro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tbn-jwplayer-style-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/tbn-adtagprovider/style/jwplayer.css?ver=0.3' type='text/css' media='all' />
<link rel='stylesheet' id='spreadplugin-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/css/spreadplugin.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_css-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/css/magnific-popup.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-lato-css'  href='//fonts.googleapis.com/css?family=Raleway%3A500%2C400%2C700%7CFjalla+One%3A300%2C700&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.beyondblackwhite.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script id='st_insights_js'type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/jquery.infinitescroll.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/jquery.magnific-popup.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/jquery.elevateZoom-2.5.5.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/jquery.lazyload.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/isotope.pkgd.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//spreadshirt.github.io/apps/spreadshirt.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"textHideDesc":"Hide article description","textShowDesc":"Show article description","textProdHideDesc":"Hide product description","textProdShowDesc":"Show product description","loadingImage":"http:\/\/www.beyondblackwhite.com\/wp-content\/plugins\/wp-spreadplugin\/img\/loading.gif","loadingMessage":"Loading...","loadingFinishedMessage":"You have reached the end","pageLink":"http:\/\/www.beyondblackwhite.com\/shea-moisture-gets-white-washing-arse-handed-social-media\/","pageCheckoutUseIframe":"0","textButtonAdd":"Add to basket","textButtonAdded":"Adding...","textButtonFailed":"Add failed","ajaxLocation":"http:\/\/www.beyondblackwhite.com\/wp-admin\/admin-ajax.php?pageid=42479&nonce=1fe7b57554","display":"0","infiniteScroll":"1","lazyLoad":"1","zoomConfig":{"zoomType":"inner","cursor":"crosshair","easing":true},"zoomActivated":"1","designerShopId":"1034866","designerTargetId":"spreadplugin-designer","designerPlatform":"NA","designerLocale":"us_US","designerWidth":"750","designerBasketId":"","prettyUrl":"1","imagesize":"280"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/wp-spreadplugin/js/spreadplugin.min.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/optin-monster/assets/js/api.js?ver=2.0.2.2'></script>
<link rel='https://api.w.org/' href='http://www.beyondblackwhite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beyondblackwhite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beyondblackwhite.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p1AHao-b39' />
<link rel="alternate" type="application/json+oembed" href="http://www.beyondblackwhite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beyondblackwhite.com%2Fshea-moisture-gets-white-washing-arse-handed-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beyondblackwhite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beyondblackwhite.com%2Fshea-moisture-gets-white-washing-arse-handed-social-media%2F&#038;format=xml" />

<script data-cfasync="false" type="text/javascript">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</script>

				<style type="text/css">
				.spreadplugin-menu {
    background-color: #1a1a1a !important;
}

.spreadplugin-checkout-link.button {
    background-color: #107ec7;
}

.spreadplugin-article input[type=submit] {
    border: 0;
    background-color: #107ec7;
}
				</style>
				<script type="text/javascript" async="" src="http://www.beyondblackwhite.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe_print.js"></script>
<link charset="utf-8" href="http://www.beyondblackwhite.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.beyondblackwhite.com/wp-content/themes/genesis/images/favicon.ico" />
<link rel="pingback" href="http://www.beyondblackwhite.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.beyondblackwhite.com/wp-content/uploads/2014/08/header-1.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-42479 single-format-standard custom-header header-image header-full-width content-sidebar runway-plum" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-25113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25113"><a href="http://www.beyondblackwhite.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-25114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25114"><a href="http://www.beyondblackwhite.com/advertise-with-us/" itemprop="url"><span itemprop="name">Advertise with Us!</span></a></li>
<li id="menu-item-25116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25116"><a href="http://www.beyondblackwhite.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-38795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38795"><a href="http://www.beyondblackwhite.com/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-41072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41072"><a href="https://shop.spreadshirt.com/1034866/" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-42063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42063"><a href="https://www.paypal.me/BeyondBlackWhite" itemprop="url"><span itemprop="name">Support BBW</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.beyondblackwhite.com/">Beyond Black &amp; White</a></p><p class="site-description" itemprop="description">Chronicles, Musings and Debates about Interracial &amp; Intercultural Relationships</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-bottom-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-4473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4473"><a href="http://www.beyondblackwhite.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-13299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13299"><a href="#" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-4484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4484"><a href="http://www.beyondblackwhite.com/my-story-jumping-the-broom-with-a-white-boy/" itemprop="url"><span itemprop="name">My Story: Jumping the Broom with a White Boy</span></a></li>
	<li id="menu-item-4274" class="cream menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://www.beyondblackwhite.com/category/swirling-the-book/" itemprop="url"><span itemprop="name">The Book</span></a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4271"><a href="http://www.beyondblackwhite.com/category/swirling-the-book/book-writing-adventures/" itemprop="url"><span itemprop="name">&#8211; Book Writing Adventures</span></a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://www.beyondblackwhite.com/category/swirling-the-book/buy-the-book/" itemprop="url"><span itemprop="name">&#8211; Buy the Book</span></a></li>
	<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4273"><a href="http://www.beyondblackwhite.com/category/swirling-the-book/press-reviews/" itemprop="url"><span itemprop="name">&#8211; Press &#038; Reviews</span></a></li>
	<li id="menu-item-4485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4485"><a href="http://www.beyondblackwhite.com/video-a-bbw-primer-for-all-the-newbies-lurkers-trolls/" itemprop="url"><span itemprop="name">Primer for All the Newbies, Lurkers &#038; Trolls</span></a></li>
	<li id="menu-item-4477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4477"><a href="http://www.beyondblackwhite.com/about-us/" itemprop="url"><span itemprop="name">BB&#038;W Editorial Staff</span></a></li>
	<li id="menu-item-4478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4478"><a href="http://www.beyondblackwhite.com/rules-and-terms/" itemprop="url"><span itemprop="name">BB&#038;W Rules and Terms</span></a></li>
	<li id="menu-item-4482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4482"><a href="http://www.beyondblackwhite.com/no-wedding-no-womb/" itemprop="url"><span itemprop="name">No Wedding, No Womb! Page</span></a></li>
	<li id="menu-item-4480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4480"><a href="http://www.beyondblackwhite.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-4585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4585"><a href="http://www.beyondblackwhite.com/about-us/" itemprop="url"><span itemprop="name">Read your Favorite Editor</span></a></li>
	<li id="menu-item-4447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4447"><a href="http://www.beyondblackwhite.com/author/christelyn-karazin/" itemprop="url"><span itemprop="name">&#8211; Publisher &#8212; Christelyn Karazin</span></a></li>
	<li id="menu-item-4446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4446"><a href="http://www.beyondblackwhite.com/author/aabaakawad/" itemprop="url"><span itemprop="name">&#8212; Bill Drew (&#8220;Aabaakawad&#8221;)</span></a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4448"><a href="http://www.beyondblackwhite.com/author/jamila-akil/" itemprop="url"><span itemprop="name">&#8212; Jamila Akil, Senior Editor</span></a></li>
	<li id="menu-item-4468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4468"><a href="http://www.beyondblackwhite.com/category/editorial-staff/" itemprop="url"><span itemprop="name">&#8211;  Editorial Staff</span></a></li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4444"><a href="http://www.beyondblackwhite.com/category/guests-of-the-inner-sanctum/" itemprop="url"><span itemprop="name">&#8211; Posts by Guests of the Inner Sanctum</span></a></li>
</ul>
</li>
<li id="menu-item-4108" class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4108"><a href="http://www.beyondblackwhite.com/category/living/" itemprop="url"><span itemprop="name">Living</span></a>
<ul class="sub-menu">
	<li id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4265"><a href="http://www.beyondblackwhite.com/category/living/business/" itemprop="url"><span itemprop="name">Business &#038; Technology</span></a></li>
	<li id="menu-item-4266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4266"><a href="http://www.beyondblackwhite.com/category/living/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-4489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4489"><a href="http://www.beyondblackwhite.com/category/living/education/history-education/" itemprop="url"><span itemprop="name">&#8212; History</span></a></li>
	<li id="menu-item-4500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4500"><a href="http://www.beyondblackwhite.com/category/travel/international-traveling/study-abroad/" itemprop="url"><span itemprop="name">&#8212; Study Abroad <i>[Travel]</i></span></a></li>
	<li id="menu-item-4429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4429"><a href="http://www.beyondblackwhite.com/category/living/family/" itemprop="url"><span itemprop="name">Family</span></a></li>
	<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4267"><a href="http://www.beyondblackwhite.com/category/living/pop-culture-1/" itemprop="url"><span itemprop="name">Pop Culture</span></a></li>
	<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="http://www.beyondblackwhite.com/category/living/money/" itemprop="url"><span itemprop="name">Money</span></a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4269"><a href="http://www.beyondblackwhite.com/category/living/news/" itemprop="url"><span itemprop="name">News</span></a></li>
	<li id="menu-item-4460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4460"><a href="http://www.beyondblackwhite.com/category/health-and-fitness/health-news/" itemprop="url"><span itemprop="name">&#8212; Health News <i>[Health]</i></span></a></li>
	<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4270"><a href="http://www.beyondblackwhite.com/category/living/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
	<li id="menu-item-4424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4424"><a href="http://www.beyondblackwhite.com/category/living/religion-spirituality/" itemprop="url"><span itemprop="name">Religion &#038; Spirituality</span></a></li>
	<li id="menu-item-4595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4595"><a href="http://www.beyondblackwhite.com/category/health-and-fitness/sexuality/" itemprop="url"><span itemprop="name">Sexuality <i>[Health]</i></span></a></li>
	<li id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4631"><a href="http://www.beyondblackwhite.com/category/living/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul>
</li>
<li id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4593"><a href="http://www.beyondblackwhite.com/category/thriving/" itemprop="url"><span itemprop="name">Thriving</span></a>
<ul class="sub-menu">
	<li id="menu-item-4264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4264"><a href="http://www.beyondblackwhite.com/category/thriving/empowerment-1/" itemprop="url"><span itemprop="name">Black Women&#8217;s Empowerment</span></a></li>
	<li id="menu-item-4594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4594"><a href="http://www.beyondblackwhite.com/category/thriving/bwip/" itemprop="url"><span itemprop="name">Black Women&#8217;s Improvement Project (BWIP)</span></a></li>
	<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4591"><a href="http://www.beyondblackwhite.com/category/thriving/nwnw-post/" itemprop="url"><span itemprop="name">No Wedding, No Womb! Posts</span></a></li>
	<li id="menu-item-4428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4428"><a href="http://www.beyondblackwhite.com/category/thriving/the-new-new-black-woman/" itemprop="url"><span itemprop="name">The New, NEW Black Woman</span></a></li>
</ul>
</li>
<li id="menu-item-4074" class="blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4074"><a href="http://www.beyondblackwhite.com/category/relationships/" itemprop="url"><span itemprop="name">Relationships</span></a>
<ul class="sub-menu">
	<li id="menu-item-4422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4422"><a href="http://www.beyondblackwhite.com/category/relationships/dating-marrying-ethnic-men/" itemprop="url"><span itemprop="name">Dating &#038; Marrying Ethnic Men</span></a></li>
	<li id="menu-item-4491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4491"><a href="http://www.beyondblackwhite.com/category/relationships/gender-conflict/" itemprop="url"><span itemprop="name">Gender Conflict</span></a></li>
	<li id="menu-item-4117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4117"><a href="http://www.beyondblackwhite.com/category/relationships/married-swirling/" itemprop="url"><span itemprop="name">Married Swirling</span></a></li>
	<li id="menu-item-4113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4113"><a href="http://www.beyondblackwhite.com/category/relationships/married-swirling/engagements/" itemprop="url"><span itemprop="name">&#8212; Engagements</span></a></li>
	<li id="menu-item-4119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4119"><a href="http://www.beyondblackwhite.com/category/relationships/married-swirling/weddings/" itemprop="url"><span itemprop="name">&#8212; Weddings</span></a></li>
	<li id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4116"><a href="http://www.beyondblackwhite.com/category/relationships/question-of-the-week/" itemprop="url"><span itemprop="name">Question of the Week</span></a></li>
	<li id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4118"><a href="http://www.beyondblackwhite.com/category/relationships/swirling-singles/" itemprop="url"><span itemprop="name">Swirling Singles</span></a></li>
	<li id="menu-item-4114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4114"><a href="http://www.beyondblackwhite.com/category/relationships/swirling-singles/goddess-of-the-week/" itemprop="url"><span itemprop="name">&#8212; Goddess of the Week</span></a></li>
	<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="http://www.beyondblackwhite.com/category/relationships/swirling-singles/hottie-of-the-week/" itemprop="url"><span itemprop="name">&#8212; Hottie of the Week</span></a></li>
	<li id="menu-item-32227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32227"><a href="http://www.beyondblackwhite.com/best-interracial-dating-resources-black-women/" itemprop="url"><span itemprop="name">The Best Interracial Dating Resources for Black Women</span></a></li>
</ul>
</li>
<li id="menu-item-4111" class="pink menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4111"><a href="http://www.beyondblackwhite.com/category/beauty-1/" itemprop="url"><span itemprop="name">Beauty</span></a>
<ul class="sub-menu">
	<li id="menu-item-4120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4120"><a href="http://www.beyondblackwhite.com/category/beauty-1/hair/" itemprop="url"><span itemprop="name">Hair</span></a></li>
	<li id="menu-item-4121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4121"><a href="http://www.beyondblackwhite.com/category/beauty-1/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-4122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4122"><a href="http://www.beyondblackwhite.com/category/beauty-1/make-up/" itemprop="url"><span itemprop="name">Make Up</span></a></li>
	<li id="menu-item-4123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4123"><a href="http://www.beyondblackwhite.com/category/beauty-1/product-picks/" itemprop="url"><span itemprop="name">Product Picks</span></a></li>
	<li id="menu-item-4124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4124"><a href="http://www.beyondblackwhite.com/category/beauty-1/skin-care/" itemprop="url"><span itemprop="name">Skin Care</span></a></li>
</ul>
</li>
<li id="menu-item-4126" class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4126"><a href="http://www.beyondblackwhite.com/category/health-and-fitness/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-4127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4127"><a href="http://www.beyondblackwhite.com/category/health-and-fitness/exercise-of-the-week/" itemprop="url"><span itemprop="name">Exercise of the Week</span></a></li>
	<li id="menu-item-4128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4128"><a href="http://www.beyondblackwhite.com/category/health-and-fitness/health-news/" itemprop="url"><span itemprop="name">Health News</span></a></li>
	<li id="menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4426"><a href="http://www.beyondblackwhite.com/category/food/healthy-eating/" itemprop="url"><span itemprop="name">Healthy Eating <i>[Food]</i></span></a></li>
	<li id="menu-item-4129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4129"><a href="http://www.beyondblackwhite.com/category/health-and-fitness/natural-remedies-supplements/" itemprop="url"><span itemprop="name">Natural Remedies &#038; Supplements</span></a></li>
	<li id="menu-item-4130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4130"><a href="http://www.beyondblackwhite.com/category/health-and-fitness/sexuality/" itemprop="url"><span itemprop="name">Sexuality</span></a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.beyondblackwhite.com/category/beauty-1/skin-care/" itemprop="url"><span itemprop="name">Skin Care <i>[Beauty &#038; Style]</i></span></a></li>
	<li id="menu-item-4131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4131"><a href="http://www.beyondblackwhite.com/category/health-and-fitness/weight-management-health/" itemprop="url"><span itemprop="name">Weight Management</span></a></li>
</ul>
</li>
<li id="menu-item-4278" class="light_green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4278"><a href="http://www.beyondblackwhite.com/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a>
<ul class="sub-menu">
	<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4276"><a href="http://www.beyondblackwhite.com/category/travel/hot-vacation-spots/" itemprop="url"><span itemprop="name">Hot Vacation Spots</span></a></li>
	<li id="menu-item-4277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4277"><a href="http://www.beyondblackwhite.com/category/travel/international-traveling/" itemprop="url"><span itemprop="name">International Traveling</span></a></li>
	<li id="menu-item-4279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4279"><a href="http://www.beyondblackwhite.com/category/travel/international-traveling/study-abroad/" itemprop="url"><span itemprop="name">&#8212; Study Abroad</span></a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="http://www.beyondblackwhite.com/category/travel/travel-deals/" itemprop="url"><span itemprop="name">Travel Deals</span></a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://www.beyondblackwhite.com/category/travel/traveling-tips/" itemprop="url"><span itemprop="name">Traveling Tips</span></a></li>
</ul>
</li>
<li id="menu-item-4125" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4125"><a href="http://www.beyondblackwhite.com/category/food/" itemprop="url"><span itemprop="name">Food</span></a>
<ul class="sub-menu">
	<li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4132"><a href="http://www.beyondblackwhite.com/category/food/bbw-recipe-exchange/" itemprop="url"><span itemprop="name">BB&#038;W Recipe Exchange</span></a></li>
	<li id="menu-item-4133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4133"><a href="http://www.beyondblackwhite.com/category/food/decadent-cooking/" itemprop="url"><span itemprop="name">Decadent Cooking</span></a></li>
	<li id="menu-item-4135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4135"><a href="http://www.beyondblackwhite.com/category/food/healthy-eating/" itemprop="url"><span itemprop="name">Healthy Eating</span></a></li>
	<li id="menu-item-4134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4134"><a href="http://www.beyondblackwhite.com/category/food/healthy-eating/farmers-market-fresh/" itemprop="url"><span itemprop="name">&#8212; Farmerâ€™s Market Fresh</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.beyondblackwhite.com/" role="search"><meta itemprop="target" content="http://www.beyondblackwhite.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap">
<center>
<!-- TBN.BeyondBlackWhite ATF 728x90 -->
<div id='12345678-4'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('12345678-4'); });
   </script>
</div>
<br>
</center>

	<main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.beyondblackwhite.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.beyondblackwhite.com/category/beauty-1/" itemprop="item"><span itemprop="name">Beauty</span></a></span> <span aria-label="breadcrumb separator">/</span> Shea Moisture Gets Their White-Washing Arses Handed To Them On Social Media</div><article class="post-42479 post type-post status-publish format-standard has-post-thumbnail category-beauty-1 category-what-the-cuss entry gs-1 gs-odd gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Shea Moisture Gets Their White-Washing Arses Handed To Them On Social Media</h1> 
<p class="entry-meta"><span class="post-meta-div"><time class="entry-time" itemprop="datePublished" datetime="2017-04-24T21:17:24+00:00">April 24, 2017</time> | <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="entry-author-name" itemprop="name">Christelyn Karazin</span></span> | <span class="entry-comments-link"><a href="http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/#comments"><span class="dsq-postid" data-dsqidentifier="42479 http://www.beyondblackwhite.com/?p=42479">1 Comment</span></a></span></span></p></header><div class="entry-content" itemprop="text"><p>So&#8230;this happened earlier&#8230;</p>
<p><iframe src="https://player.vimeo.com/video/214614535" width="640" height="640" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Notice what was conspicuously absent? Yeah. Actual black women with kinky hair. You know, the very group of women that made the two black men from Harlem who sold soap out of a van filthy rich. <strong><em>Insider note:</em></strong> I&#8217;ve met the founders of Shea Moisture when they exhibited at the Natural Products Expo. They&#8217;re nice. But one thing that I&#8217;d notice year after year as the brand grew and grew was the ever-more-present influence of white people at the booth.</p>
<p>This seems to be a trend in the black hair space&#8211;a small line makes a come up off of grass roots raves from black women (cough Carol&#8217;s Daughter cough) and then decides there&#8217;s more money to be made if they expand their lines to cater to people outside of their core group. Honestly, it&#8217;s sound business. Nearly all businesses do this. But that doesn&#8217;t make it any less of a betrayal. Shea Moisture, we were rooting for you. I mean, if your aim is to wash us nappy heads away and edge your way out of the &#8220;black&#8221; side of the aisle, I&#8217;d have more respect than you trying to pose it under the guise of empowerment and integration. <em>PLLUUUEEEZZZE</em>. Shea Moisture is the star high school basketball player that you stuck by through the broke years and then left you for the white girl. Like&#8230;just like that.</p>
<p>They got dragged, and rightfully so.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<!--TBN BTF 300x250 pos 5 STARTS-->
	<div id="tbn-c68656d9-e2c5-408f-aec7-b73f98f1abfe">
		<script type="text/javascript">window.$tbn = window.$tbn || {"d":function(){}}; $tbn.d("c68656d9-e2c5-408f-aec7-b73f98f1abfe");</script>
	</div>
<!--TBN BTF 300x250 pos 5 ENDS--></div>

<p><img class="aligncenter size-medium wp-image-42480" src="http://www.beyondblackwhite.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.11.16-PM-750x494.png" alt="" width="750" height="494" srcset="http://www.beyondblackwhite.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.11.16-PM-750x494.png 750w, http://www.beyondblackwhite.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.11.16-PM-768x506.png 768w, http://www.beyondblackwhite.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.11.16-PM-1024x675.png 1024w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Then they offered an apology.</p>
<p><img class="aligncenter size-medium wp-image-42481" src="http://www.beyondblackwhite.com/wp-content/uploads/2017/04/17991175_1401907023189455_2323198754085971307_n-281x500.jpg" alt="" width="281" height="500" srcset="http://www.beyondblackwhite.com/wp-content/uploads/2017/04/17991175_1401907023189455_2323198754085971307_n-281x500.jpg 281w, http://www.beyondblackwhite.com/wp-content/uploads/2017/04/17991175_1401907023189455_2323198754085971307_n.jpg 540w" sizes="(max-width: 281px) 100vw, 281px" /></p>
<p>But then I saw this, and I was really done. I&#8217;m throwing ALL my leftover Shea Moisture and won&#8217;t be buying anymore. The fact that they gushed over this misogynistic piece of dung&#8230;</p>
<p><img class="aligncenter size-medium wp-image-42482" src="http://www.beyondblackwhite.com/wp-content/uploads/2017/04/18057656_10100579910058165_458417221221616897_n-428x500.jpg" alt="" width="428" height="500" srcset="http://www.beyondblackwhite.com/wp-content/uploads/2017/04/18057656_10100579910058165_458417221221616897_n-428x500.jpg 428w, http://www.beyondblackwhite.com/wp-content/uploads/2017/04/18057656_10100579910058165_458417221221616897_n.jpg 750w" sizes="(max-width: 428px) 100vw, 428px" /></p>
<p>Hmmm&#8230;Shea Moisture has &#8220;wonderful people&#8221; like a former pimp-cum-racial peddler keeping them going strong, so I guess they don&#8217;t need us &#8220;bed wenches&#8221; anyway, now do they?</p>
<!-- Simple Share Buttons Plus (v1.2.4) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-counts="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share This Article" data-ssbp-url="http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/" data-ssbp-title="Shea Moisture Gets Their White-Washing Arses Handed To Them On Social Media" data-ssbp-short-url="" data-ssbp-post-id="42479"></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/"
    dc:identifier="http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/"
    dc:title="Shea Moisture Gets Their White-Washing Arses Handed To Them On Social Media"
    trackback:ping="http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/trackback/" />
</rdf:RDF>-->
        	<div style="clear: both; margin-top: 20px;">
                <div class="one-half first">
                <a target="_blank" href="https://www.paypal.me/BeyondBlackWhite" title="Donate Now"><img src="http://www.beyondblackwhite.com/wp-content/uploads/2016/09/paypal-bbw-community.jpg" alt="Support Our Community" width="728" height="200" /></a>
                </div>
                <div class="one-half">
                 <a target="_blank"  href="https://shop.spreadshirt.com/1034866" title="BB&W Merchandise"><img src="http://www.beyondblackwhite.com/wp-content/uploads/2016/09/bbw-merchandise.jpg" alt="BB&W Merchandise" width="728" height="200" /></a>
                </div>
                <div style="clear: both"></div>
            </div>
   	</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.beyondblackwhite.com/category/beauty-1/" rel="category tag">Beauty</a>, <a href="http://www.beyondblackwhite.com/category/special/what-the-cuss/" rel="category tag">What the Cuss?</a></span> </p></footer></article>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-464804">
        <div id="dsq-comment-header-464804" class="dsq-comment-header">
            <cite id="dsq-cite-464804">
                <span id="dsq-author-user-464804">Neb16</span>
            </cite>
        </div>
        <div id="dsq-comment-body-464804" class="dsq-comment-body">
            <div id="dsq-comment-message-464804" class="dsq-comment-message"><p>One of the reasons why I liked SheaMoisture was because that product was there for me when I first transitioned to natural. It makes it difficult to support black businesses because it seems like they are the ones changing their products once they become popular with the mainstream. I&#8217;ll give an example: Shisheido is a popular cosmetic company from Japan. Westerners love Korean/Japanese skincare products. I don&#8217;t see them changing their formula or advertisements just to suit Westerners. Whereas once SheaMoisture got popular, they changed their formula and target.</p>
<p>After I&#8217;m done with the few products I have from them, I&#8217;m never buying from them again. I already do not buy Carol&#8217;s Daughter who sold to L&#8217;Oreal and completely changed the formula of their products to suit Type 3 and looser hair. These companies are forgetting who started the Natural Hair movement and why the Natural Hair movement exists in the first place.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.beyondblackwhite.com/shea-moisture-gets-white-washing-arse-handed-social-media/';
var disqus_identifier = '42479 http://www.beyondblackwhite.com/?p=42479';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'beyond-black-white';
var disqus_title = "Shea Moisture Gets Their White-Washing Arses Handed To Them On Social Media";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=42479';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.swirlr.com/bbwsw" target=_blank><img id="swirlr" width="300" height="250" src="http://www.beyondblackwhite.com/swirlr/swirlr_9.gif"></a>



<script type="text/javascript">
  var rotate_interval = 10;
  function rotateSwirlr()
  {
    var max_images = 8;
    var control_index = 9;
    var src = document.getElementById("swirlr").src;
    var is_control = (src.indexOf('' + control_index + '') > 0) ? true : false;
    var path = 'http://www.beyondblackwhite.com/swirlr/';
    var img = 'swirlr_' + ((is_control) ? Math.floor((Math.random() * max_images) + 1) : control_index) + '.gif';
     
    document.getElementById("swirlr").src = path + img;
  }
  (function() {
    var tId = setInterval(function(){if(document.readyState == "complete") onComplete()}, 11);
    rotateSwirlr();
    function onComplete()
    {
      clearInterval(tId);
      window.setInterval(rotateSwirlr, rotate_interval * 1000);
    };
  })();
</script></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--TBN  300x250 pos 1 STARTS-->
	<div id="tbn-7f08e80d-dca6-46be-82b3-73deee1377c6">
		<script type="text/javascript">window.$tbn = window.$tbn || {"d":function(){}}; $tbn.d("7f08e80d-dca6-46be-82b3-73deee1377c6");</script>
	</div>
<!--TBN  300x250 pos 1 ENDS--></div>
		</div></section>
<section id="widget_sp_image-13" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Why Not You?</h4>
<a href="http://www.interracialdatingcentral.com/bbw" id="" target="_self" class="widget_sp_image-image-link" title="Why Not You?" rel=""><img width="300" height="250" alt="Why Not You?" class="attachment-full alignleft" style="max-width: 100%;" sizes="(max-width: 300px) 100vw, 300px" src="http://www.beyondblackwhite.com/wp-content/uploads/2016/11/^39913969B63CA8283079298302E48D7CF33AD9A5EC0E58678A^pimgpsh_fullsize_distr.png" /></a><div class="widget_sp_image-description" ><p>InterracialDatingCentral.com is the official site endorsed by Beyond Black & White.</p>
</div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--TBN  300x250 pos 2 STARTS-->
	<div id="tbn-f3e23604-b906-4f3f-9658-18913ccae809">
		<script type="text/javascript">window.$tbn = window.$tbn || {"d":function(){}}; $tbn.d("f3e23604-b906-4f3f-9658-18913ccae809");</script>
	</div>
<!--TBN  300x250 pos 2 ENDS--></div>
		</div></section>
<section id="widget_sp_image-14" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">First of it&#8217;s Kind!</h4>
<a href="https://youtu.be/Gzd9IlHn8oA" id="" target="_self" class="widget_sp_image-image-link" title="First of it&#8217;s Kind!" rel=""><img width="300" height="250" alt="First of it&#8217;s Kind!" class="attachment-full aligncenter" style="max-width: 100%;" sizes="(max-width: 300px) 100vw, 300px" src="http://www.beyondblackwhite.com/wp-content/uploads/2017/02/Ever.jpg" /></a><div class="widget_sp_image-description" ><p>Real interviews with REAL AM/BW Couples</p>
</div></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript">
	atOptions = {
		'key' : 'b0b6effe1290b870b24d20d38bbde16f',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.bnserving.com/invoke.js"></scr' + 'ipt>');
</script></div>
		</div></section>
<section id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Best Interracial Dating Resources For Black Women</h4>
<a href="/best-interracial-dating-resources-black-women/" id="" target="_self" class="widget_sp_image-image-link" title="Best Interracial Dating Resources For Black Women" rel=""><img width="849" height="565" alt="Best Interracial Dating Resources For Black Women" class="attachment-full" style="max-width: 100%;" srcset="http://www.beyondblackwhite.com/wp-content/uploads/2014/08/iStock_000023317931Small1.jpg 849w, http://www.beyondblackwhite.com/wp-content/uploads/2014/08/iStock_000023317931Small1-300x199.jpg 300w, http://www.beyondblackwhite.com/wp-content/uploads/2014/08/iStock_000023317931Small1-750x500.jpg 750w" sizes="(max-width: 849px) 100vw, 849px" src="http://www.beyondblackwhite.com/wp-content/uploads/2014/08/iStock_000023317931Small1.jpg" /></a><div class="widget_sp_image-description" ><p>What are some of the best sites out there for black women open to interracial dating? Despite the negativity about black women dating out or being “unwanted,” there are men of all races who think we are divine. Let’s focus on where we are wanted! Here are a few we've found from the BB&W archives.</p>
<p>Click for our <a href="/best-interracial-dating-resources-black-women/">Interracial Dating Resources</a>.</p>
</div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--TBN  300x250 pos 3 STARTS-->
	<div id="tbn-9e5a3d8b-58f0-4558-ab53-ff23a0e8e61d">
		<script type="text/javascript">window.$tbn = window.$tbn || {"d":function(){}}; $tbn.d("9e5a3d8b-58f0-4558-ab53-ff23a0e8e61d");</script>
	</div>
<!--TBN  300x250 pos 3 ENDS--></div>
		</div></section>
<section id="paypal_donations-2" class="widget widget_paypal_donations"><div class="widget-wrap"><h4 class="widget-title widgettitle">Please Donate</h4>
<p>Please Help support Beyond Black and white</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="karazin@sbcglobal.net" />
        <input type="hidden" name="item_name" value="Support Beyond Black &amp; White" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--TBN  300x250 pos 4 STARTS-->
	<div id="tbn-2bf42243-e22e-483b-ab69-76e0535567f6">
		<script type="text/javascript">window.$tbn = window.$tbn || {"d":function(){}}; $tbn.d("2bf42243-e22e-483b-ab69-76e0535567f6");</script>
	</div>
<!--TBN  300x250 pos 4 ENDS--></div>
		</div></section>
</aside>	<div style="clear:both;">

<center>
<!-- TBN.BeyondBlackWhite BTF 728x90 -->
<div id='12345678-5'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('12345678-5'); });
   </script>
</div>
<br>

	</div></div><!--TBN  728x90 pos 2 STARTS-->
	<div id="tbn-3de090d0-e077-4cbc-9fef-bb8abf8bc188">
		<script type="text/javascript">window.$tbn = window.$tbn || {"d":function(){}}; $tbn.d("3de090d0-e077-4cbc-9fef-bb8abf8bc188");</script>
	</div>
<!--TBN  728x90 pos 2 ENDS--><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.vlvtest.com/runwaypro">Runway Pro</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.beyondblackwhite.com/wp-login.php">Log in</a></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'beyond-black-white';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11417867-5', 'auto');
  ga('send', 'pageview');

</script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17564264" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17564264&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://analytics.blogmeetsbrand.com//";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 87]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript';
    g.defer=true; g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();

</script>
<noscript><p><img src="http://analytics.blogmeetsbrand.com/piwik.php?idsite=87" style="border:0" alt="" /></p></noscript>
<!-- End Piwik Code -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"http:\/\/www.beyondblackwhite.com\/wp-admin\/admin-ajax.php","security":"a65d9ed9f9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"http:\/\/www.beyondblackwhite.com\/wp-admin\/admin-ajax.php","security":"7da42df62d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/tbn-adtagprovider/js/jwplayer/jwplayer.js?ver=0.3'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/tbn-adtagprovider/js/jwplayer/jwplayer.key.js?ver=0.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.beyondblackwhite.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'23522080',post:'42479',tz:'-7',srv:'www.beyondblackwhite.com'} ]);
	_stq.push([ 'clickTrackerInit', '23522080', '42479' ]);
</script>
<!-- This site converts visitors into subscribers and customers with the OptinMonster WordPress plugin v2.0.2.2 - http://optinmonster.com/ -->
<div id="om-rf8vqjoqpj-lightbox" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-chalkboard-styles">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</style><div id="om-lightbox-chalkboard-optin" class="om-lightbox-chalkboard om-clearfix om-theme-chalkboard "style="background-color:#870e59"><div id="om-lightbox-chalkboard-optin-wrap" class="om-clearfix" data-om-action="selectable" data-om-target="#optin-monster-field-body_border" style="border-color:#ffffff"><a href="#" class="om-close" title="Close"></a><div id="om-lightbox-chalkboard-header" class="om-clearfix"><div id="om-lightbox-chalkboard-optin-title" data-om-action="editable" data-om-field="title" style="color:#fff;font-family:Just Another Hand;font-size:60px;text-align:center;">Top Five&nbsp;Most Frequently Asked&nbsp;Interracial Dating Questions</div></div><div id="om-lightbox-chalkboard-content" class="om-clearfix"><div id="om-lightbox-chalkboard-optin-tagline" data-om-action="editable" data-om-field="tagline" style="color:#b8d4e5;font-family:Lato;font-size:20px;">Sign up to get the latest posts emailed to you daily and you&#39;ll get our free PDF Guide!</div></div><div id="om-lightbox-chalkboard-footer" class="om-clearfix om-has-email" data-om-action="selectable" data-om-target="#optin-monster-field-footer_bg" style="background-color:#000000;"><img id="om-lightbox-chalkboard-arrow" src="http://www.beyondblackwhite.com/wp-content/plugins/optin-monster/includes/themes/chalkboard/images/chalkboard-arrow.png" alt="Arrow" /><input id="om-lightbox-chalkboard-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here..." style="color:#484848;font-family:Open Sans;" /><input id="om-lightbox-chalkboard-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign Up" style="color:#ffffff;background-color:#e4822a;border-color:#e4822a;font-family:Open Sans;" /></div></div></div><script type="text/javascript">jQuery(document).ready(function($){WebFont.load({google: {families: ['Open+Sans%7CJust+Another+Hand%7CLato']}});});</script></div>
<script type="text/javascript">var rf8vqjoqpj_lightbox, omo = {"id":33362,"optin":"rf8vqjoqpj-lightbox","campaign":"Main Opt In","clones":[""],"hash":"rf8vqjoqpj-lightbox","optin_js":"rf8vqjoqpj_lightbox","type":"lightbox","theme":"chalkboard","cookie":30,"delay":5000,"second":0,"exit":false,"redirect":"","custom":false,"test":false,"global_cookie":7,"preview":false,"ajax":"http:\/\/www.beyondblackwhite.com\/?optin-monster-ajax-route=1","mobile":false,"post_id":42479,"preloader":"http:\/\/www.beyondblackwhite.com\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","success":"Thanks for subscribing! Please check your email for further instructions."}; rf8vqjoqpj_lightbox = new OptinMonster(); rf8vqjoqpj_lightbox.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--><!-- / OptinMonster WordPress plugin. -->
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3904/3929 objects using disk
Page Caching using disk: enhanced
Fragment Caching 10/18 fragments using disk

 Served from: beyondblackwhite.com @ 2017-04-24 22:20:10 by W3 Total Cache -->